<!DOCTYPE html><!-- Last Published: Thu Aug 04 2022 18:05:47 GMT+0000 (Coordinated Universal Time) --><html data-wf-domain="www.underscore.news" data-wf-page="5ecc41f4e9133b83fb4a45e7" data-wf-site="5ecc17729deedd4c8b908b49"><head><meta charset="utf-8"/><title>Underscore News | Washington Tribes Call on Governor to Reject Clean Energy Project Proposal</title><meta content="In a July 28 letter, most of the federally recognized tribes in Washington pushed the state to deny permits to a developer because its project along the Columbia River would mean the unavoidable destruction or damage to sites sacred to the area’s tribal nations." name="description"/><meta content="Washington Tribes Call on Governor to Reject Clean Energy Project Proposal" property="og:title"/><meta content="In a July 28 letter, most of the federally recognized tribes in Washington pushed the state to deny permits to a developer because its project along the Columbia River would mean the unavoidable destruction or damage to sites sacred to the area’s tribal nations." property="og:description"/><meta content="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec064c270e41079d0a3e2f_image3.jpeg" property="og:image"/><meta content="Washington Tribes Call on Governor to Reject Clean Energy Project Proposal" property="twitter:title"/><meta content="In a July 28 letter, most of the federally recognized tribes in Washington pushed the state to deny permits to a developer because its project along the Columbia River would mean the unavoidable destruction or damage to sites sacred to the area’s tribal nations." property="twitter:description"/><meta content="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec064c270e41079d0a3e2f_image3.jpeg" property="twitter:image"/><meta property="og:type" content="website"/><meta content="summary_large_image" name="twitter:card"/><meta content="width=device-width, initial-scale=1" name="viewport"/><meta content="xRhRsKRgQcfve8BRfYa6rj2lDE5pAcAlFj1Wahf4pQM" name="google-site-verification"/><link href="https://assets.website-files.com/5ecc17729deedd4c8b908b49/css/underscore-news.4f361e14c.css" rel="stylesheet" type="text/css"/><script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js" type="text/javascript"></script><script type="text/javascript">WebFont.load({  google: {    families: ["Montserrat:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic","Open Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic"]  }});</script><script src="https://use.typekit.net/grk1vvm.js" type="text/javascript"></script><script type="text/javascript">try{Typekit.load();}catch(e){}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js" type="text/javascript"></script><![endif]--><script type="text/javascript">!function(o,c){var n=c.documentElement,t=" w-mod-";n.className+=t+"js",("ontouchstart"in o||o.DocumentTouch&&c instanceof DocumentTouch)&&(n.className+=t+"touch")}(window,document);</script><link href="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5f2b02a2e648216ea8bde9e7_Underscore-US-Logo-BLK-32x32pxls.gif" rel="shortcut icon" type="image/x-icon"/><link href="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5f2b027228d0b7c1410854e0_Underscore-Logo-Stacked-BLK-256x256pxls.gif" rel="apple-touch-icon"/><link href="rss.xml" rel="alternate" title="RSS Feed" type="application/rss+xml"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-175471533-1"></script><script type="text/javascript">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-175471533-1', {'anonymize_ip': false});</script><script type="application/javascript">
  (function(b,o,n,g,s,r,c){if(b[s])return;b[s]={};b[s].scriptToken="Xy03NTY1ODIxMDg";b[s].callsQueue=[];b[s].api=function(){b[s].callsQueue.push(arguments);};r=o.createElement(n);c=o.getElementsByTagName(n)[0];r.async=1;r.src=g;r.id=s+n;c.parentNode.insertBefore(r,c);})(window,document,"script","https://cdn.oribi.io/Xy03NTY1ODIxMDg/oribi.js","ORIBI");
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '723164088689969'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=723164088689969&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></head><body class="article-template-body"><div data-collapse="medium" data-animation="default" data-duration="400" data-easing="ease" data-easing2="ease" role="banner" class="navigation w-nav"><div class="nav-bar"><a href="/" class="logo-link w-nav-brand"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5f3abd3fe7d95895f4c025de_Underscore-Logo-WHT_LNDSCP.png" alt="Underscore Media Collaboration horizontal logo" class="logo-image"/></a><div class="navigation-wrap"><nav role="navigation" class="navigation-items w-nav-menu"><div data-hover="true" data-delay="5" class="reporting-dropdown-copy w-dropdown"><div class="navigation-item w-dropdown-toggle"><div><strong>REPORTING</strong></div></div><nav class="dropdown-list w-dropdown-list"><a href="/work/all-reporting" class="navigation-item w-dropdown-link">all reporting</a><a href="/work/special-report-economics-in-indian-country" class="navigation-item w-dropdown-link">special report: economics in indian country</a><a href="/work/special-report-indigenous-survivors-voices-of-resilience" class="navigation-item w-dropdown-link">Indigenous SURVIVORS: Voices of resilience</a></nav></div><div data-hover="true" data-delay="5" class="about-us-dropdown w-dropdown"><div class="navigation-item w-dropdown-toggle"><div><strong>ABOUT US</strong></div></div><nav class="dropdown-list w-dropdown-list"><a href="/about/who-we-are" class="navigation-item w-dropdown-link">Who We are</a><a href="/about/our-team" class="navigation-item w-dropdown-link">Our team</a><a href="/about/join-us" class="navigation-item w-dropdown-link">join us</a><a href="/about/announcements" class="navigation-item w-dropdown-link">announcements</a><a href="/about/events" class="navigation-item w-dropdown-link">EVENTS</a></nav></div><a href="/contact/subscribe" target="_blank" class="navigation-item w-nav-link"><strong>SUBSCRIBE</strong></a><a href="/contact/contact" class="navigation-item w-nav-link"><strong>CONTACT</strong></a><a href="https://underscorenewsoregon.z2systems.com/np/clients/underscorenewsoregon/donation.jsp?campaign=6&amp;&amp;test=true" target="_blank" class="navigation-item w-nav-link"><strong class="bold-text-2">Donate</strong></a><a href="#" data-w-id="9b5872a7-0390-9bf6-de62-215df4679ec6" class="navigation-item w-nav-link"><strong class="bold-text-2">SEARCH</strong></a></nav><div class="menu-button w-nav-button"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5f1b58987fab6280c2ed48e3_icons8-menu-48.png" alt="" class="menu-icon"/></div></div></div><div class="hidden-search-div"><form action="/search" class="open-close-search w-form"><input type="search" class="main-search-input w-input" maxlength="256" name="query" placeholder="Search…" id="search-2" required=""/><input type="submit" value="Search" class="search-button w-button"/></form></div></div><div class="main-image-section wf-section"><img loading="lazy" src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec064c270e41079d0a3e2f_image3.jpeg" alt="" sizes="(max-width: 479px) 100vw, (max-width: 767px) 400px, (max-width: 991px) 600px, 800px" srcset="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec064c270e41079d0a3e2f_image3-p-500.jpeg 500w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec064c270e41079d0a3e2f_image3-p-800.jpeg 800w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec064c270e41079d0a3e2f_image3.jpeg 960w" class="main-article-image"/></div><div class="title-section wf-section"><div class="header-info"><div class="header-info-div"><h5 class="publish-date">August 4, 2022</h5><h1 class="h1-page-title">Washington Tribes Call on Governor to Reject Clean Energy Project Proposal</h1><div class="div-block-11"><a href="https://www.facebook.com/sharer/sharer.php?u=underscore.news/reporting/washington-tribes-call-on-governor-to-reject-clean-energy-project-proposal" target="_blank" class="social-share-link w-inline-block"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5f20871d49dc36419823b162_icons8-facebook-96.png" alt="" class="facebook-icon-white"/></a><a href="https://twitter.com/intent/tweet?url=underscore.news%2Freporting%2Fwashington-tribes-call-on-governor-to-reject-clean-energy-project-proposal" class="social-share-link w-inline-block"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5f1b277a4286c015c472c4c6_icons8-twitter-circled-50.png" alt="" class="facebook-icon-white"/></a></div></div></div></div><div class="sub-title wf-section"><p class="article-short-summary">In a July 28 letter, most of the federally recognized tribes in Washington pushed the state to deny permits to a developer because its project along the Columbia River would mean the unavoidable destruction or damage to sites sacred to the area’s tribal nations. </p><div class="by-line-div"><div class="text-block-21">By </div><a href="/team/chris-aadland" class="w-inline-block"><p class="author-by-line">Chris Aadland</p></a></div></div><div class="article-content wf-section"><div class="rich-text-block w-richtext"><p><a href="https://www.underscore.news/"><em>Underscore News</em></a><em> </em>and <a href="http://www.indiancountrytoday.com/"><em>ICT</em></a></p><p>Tribal leaders in Washington are pressing the state to reject permits for a proposed hydropower project that they say will have disastrous effects on more than a dozen important tribal sites and resources. </p><p>The public comment period for the proposal is set to end on Aug. 9.</p><p>On July 28, 17 of Washington’s 29 federally recognized tribes sent a <a href="https://indiancountrytoday.com/the-press-pool/tribal-leaders-call-on-governor-inslee-to-deny-permits-for-goldendale-pumped-storage-project">letter to Gov. Jay Inslee</a>, urging him to deny permits for the proposed Goldendale Energy Storage Project because it would destroy irreplaceable sacred sites and violate hunting, fishing and gathering treaty rights reserved by the Confederated Tribes and Bands of the Yakama Nation when the tribes ceded millions of acres to the federal government in the 19th century. </p><p>Yakama Nation Chairman Delano Saluskin separately sent a letter to Inslee recently, reiterating the tribe’s long-held opposition to the project and asking him to not issue any state permits that the project needs to move forward. </p><p>“We Treaty Tribal Leaders stand with the Yakama Nation in their fight to protect their cultural and natural resources,” the leaders said in their letter. “We call on the state and federal governments to do better. Uphold the Treaties and respect the rights of our Sovereign Nations. Deny the permits for the Goldendale pumped storage project on Yakama Nation’s sacred lands.”</p><figure class="w-richtext-figure-type-image w-richtext-align-fullwidth" style="max-width:782pxpx" class="w-richtext-align-fullwidth w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec06d3c8eb8367f78557d3_image001.jpg" loading="lazy" alt=""/></div><figcaption>A map of the proposed Goldendale Energy Storage Project. Image courtesy of Yakama Nation</figcaption></figure><p>Rye Development has pitched the <a href="https://goldendaleenergystorage.com/assets/documents/FLA/Goldendale-FLA_Appendix-F_Correspondence.pdf">more than $2 billion project</a> in an area of Klickitat County near the John Day Dam and the city of Goldendale <a href="https://goldendaleenergystorage.com/project.html">as a way for the state and region to meet renewable energy goals</a>. It would be the largest so-called pumped storage project in the region, generating enough energy to power about 500,000 homes. The project, proponents say, could be especially useful during times of higher energy needs or when other forms of renewable energy, like wind or solar, are unable to keep up with demand. </p><p>To generate electricity, the nearly 700-acre project would include two approximately 60-acre reservoirs separated by more than 2,000 feet of elevation. Water draining from the upper reservoir overlooking the Columbia River to the lower one adjacent to the river would generate power when it passes through turbines. Water would be pumped back uphill to the upper reservoir when energy demands are lower, storing the energy potential for when it’s needed again. </p><p>Although the tribe supports developing more clean and renewable energy projects, tribal leaders have pledged to withhold support from a project “if it’s going to impact what we hold dear,” Yakama Nation Tribal Council member Jeremy Takala said in an interview with <em>Underscore News and ICT.</em> Takala said this isn’t the only clean energy project — including other pumped storage proposals — on or slated for Yakama treaty lands that has raised concerns for the tribe.</p><p>“The tribe has said loud and clear that we do support green energy, but not the cost of [the] destruction of irreplaceable sites, especially if they have food, gathering or medicine uses,” Takala said. </p><p>For the Yakama, this project falls into that category. It also confirms fears around disregarding tribal concerns that the tribes presented to Inslee in their letters. The project, as proposed, would likely have “significant adverse impacts” to multiple — <a href="https://apps.ecology.wa.gov/publications/parts/2206006part1.pdf">up to an estimated 15 </a> — archaeological sites and other areas used for ceremonial or religious purposes, and would lead to the the disturbance or loss of areas used to hunt or gather culturally significant animals and other traditional foods and medicinal plants, according to a <a href="https://apps.ecology.wa.gov/publications/SummaryPages/2206006.html">draft environmental impact statement</a> released in late June by the Washington State Department of Ecology and <a href="https://apps.ecology.wa.gov/publications/parts/2206006part9.pdf">other documents</a> produced by the state identifying the potential impacts. </p><p>State regulators say <a href="https://ecology.wa.gov/Regulations-Permits/Permits-certifications/Industrial-facilities-permits/Goldendale-Energy#401cert">no mitigation solutions have been identified</a> yet and have said the harm to the important sites or limited access to them would degrade the health and well-being of tribal citizens. The Yakama Nation says preventing or limiting destruction and serious disturbances to archaeological sites and areas used for ceremonies or to hunt and gather medicinal plants is unavoidable. </p><p>“What damage is going to be done, is going to be done, and you can&#x27;t mitigate or rehabilitate that site,” Takala said<em>.</em> </p><figure class="w-richtext-figure-type-image w-richtext-align-floatleft" style="max-width:50%" class="w-richtext-align-floatleft w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec07691a9e2b68ffba28dc_image0.jpeg" loading="lazy" alt=""/></div><figcaption>The view from Pushpum, a culturally important area above the Columbia River. Courtesy of Yakama Nation</figcaption></figure><p>In 2020, Inslee <a href="https://lawfilesext.leg.wa.gov/biennium/2019-20/Pdf/Bill%20Reports/House/2819%20HBR%20ENVI%2020.pdf?q=20220803102113">indicated his support</a> of the pumped storage projects and Goldendale proposal <a href="https://app.leg.wa.gov/billsummary?BillNumber=2819&amp;Initiative=false&amp;Year=2019#documentSection">when he signed legislation</a> adding the concepts to a list of “Projects of Statewide Significance,” which allowed them to go through an expedited permitting process. Still, Inslee spokesperson Mike Faulk said although he may have speculated on the “potential upsides” of the project in the past, the governor has not officially “made up his mind on the project.” Faulk added that throughout the permitting process, “[t]ribal impacts and interests must be a part of any final decision.”  </p><p>A Rye Development official didn’t respond to a request for comment.</p><p>While the project area sits on private land that had once been used as an aluminum smelter, it’s also on treaty lands the tribe ceded in 1855 but retained rights to continue to hunt, fish and gather on. In one culturally important area high above the river — known as Pushpum, or Juniper Point — tribal citizens have used it for ceremonies and to gather plants and continue to do so. There, the Yakama Nation has identified at least nine sites that would be destroyed or irreversibly impacted. </p><p>Another threatened area within the project area, Nch’ima, is the site of a fishing village used for education of traditional cultural practices and knowledge, as well as gathering. </p><p>Both areas, state regulators say, are eligible for listing on the National Register of Historic Places. </p><p>The Yakama Nation has opposed the proposal from the beginning. And three other tribes who have also traditionally used the land for ceremonial and resource purposes — the Confederated Tribes of the Umatilla Indian Reservation, the Nez Perce Tribe and the Confederated Tribes of Warm Springs — have said that the project would likely destroy or have serious consequences for sites and areas they also consider sacred. </p><p>A number of <a href="https://www.columbiariverkeeper.org/sites/default/files/2021-02/2021.02.08%20Letter%20to%20Elected%20Officials%20re%20Goldendale%20Pumped%20Storage_0.pdf?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444">environmental advocacy organizations</a> have also <a href="https://apps.ecology.wa.gov/publications/documents/2106013.pdf">opposed the proposal</a> because of tribal criticism and concerns about the project being detrimental to sacred sites and resources, in addition to concerns over potential negative impacts to wildlife, the environment and water quality or levels.  </p><p>The public comment period is <a href="https://ecology.wa.gov/About-us/Who-we-are/News/2022/June-6-Goldendale-Energy-Storage-Draft-EIS">scheduled to end on Tuesday, Aug. 9</a>. To move forward, the project will need several permits from different state and federal agencies and Klickitat County. </p><p>Last June, state regulators denied a <a href="https://elibrary.ferc.gov/eLibrary/filelist?accession_num=20210623-5009">water quality certification application</a> from the project’s developer because the company didn’t show that it would meet the state’s water quality laws. The state allowed the company to re-apply for that permit after including more details, which it did in May.  </p><figure style="max-width:1000pxpx" class="w-richtext-align-fullwidth w-richtext-figure-type-image"><div><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62ec084d9147fe67582f2cdd_image002.jpg" loading="lazy" alt=""/></div><figcaption>A rendering of the proposed Goldendale Energy Storage Project, which includes two reservoirs at different elevations. Courtesy of Yakama Nation</figcaption></figure><p>The proposal has also stirred up unpleasant memories — and their lingering effects — associated with the federal government’s construction of dams along the Columbia River, which destroyed traditional villages, inundated burial grounds and other important cultural sites and has contributed to drastically declining numbers of salmon in the river,<strong> </strong>Takala said. He called the pumped storage project proposal another example of the government proceeding with projects without tribal consent, or with inadequate tribal consultation, despite the burden they placed on Indigenous people, important resources or treasured sites. </p><p>“This is historical trauma, and it’s still ongoing,” he said.</p><p>It’s unclear when Inslee will make any permitting decisions. Rye Development says it could begin construction on the pumped storage project in 2025 and begin operating it in 2028.  </p><p>Other Washington tribes say this is a familiar story and that it’s important for all Washington tribes to support others when development projects violate treaty rights or threaten sacred places or resources.  </p><p>“Our medicines, foods, lands, and waters are sacred to us,” tribal leaders said in their letter. “For too long, these sacred places where we gather our foods and hold our ceremonies, have been threatened by development without consultation with, or consent from, our sovereign tribes. This is unacceptable. Our ways of life are under constant threat from development and climate change. We must protect our sacred places for our future generations.”</p><p>--</p><p><em>Lead photo: Wildflowers dot the landscape at Pushpum, a culturally important area high above Columbia River. Courtesy of Yakama Nation</em></p><p><em>This story is co-published by </em><a href="https://www.underscore.news/"><em>Underscore News</em></a><em> and </em><a href="http://www.indiancountrytoday.com/"><em>ICT</em></a><em>, a news partnership that covers Indigenous communities in the Pacific Northwest. Funding is provided in part by Meyer Memorial Trust.</em></p></div></div><div class="author-info wf-section"><div class="about-author-columns w-row"><div class="author-image-column w-col w-col-3"><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/6127c3475a0cd36f34674992_CST%20headsot%20small.jpg" alt="" sizes="(max-width: 479px) 100vw, (max-width: 767px) 390px, (max-width: 991px) 140px, 190px" srcset="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/6127c3475a0cd36f34674992_CST%20headsot%20small-p-500.jpeg 500w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/6127c3475a0cd36f34674992_CST%20headsot%20small.jpg 600w" class="author-image"/></div><div class="about-author-column w-col w-col-9"><h3 class="about-the-author-heading">About the author</h3><a href="/team/chris-aadland" class="author-button w-button">Chris Aadland</a><div class="author-bio w-richtext"><p>Chris covers tribal affairs in the Pacific Northwest for <em>Underscore</em> and <em>Indian Country Today</em>. He is an enrolled member of the Red Lake Band of Chippewa Indians and descendant of the Leech Lake Band of Ojibwe. Chris covered Indian Country for two years as a Report for America corps member for <em>Casper Star-Tribune </em>and <em>Montana Free Press</em>. He won a Wyoming Press Association Pacemaker award for an investigation he wrote with a colleague at the <em>Casper Star-Tribune</em> about a secretive lobbying effort by a Wyoming tribe to derail gaming legislation that would have negatively affected tribal gaming revenue.</p><p>Twitter: <a href="https://twitter.com/cjaadland">@cjaadland</a></p><p>Email: <a href="mailto:caadland@underscore.news">caadland@underscore.news</a></p><p><a href="http://www.underscore.news/team/chris-aadland"><strong>Click here to view stories by Chris.</strong></a><br/></p></div></div></div></div><div class="related-stories wf-section"><h3 class="h3-page-heading">SUGGESTED READING</h3><div class="featured-stories-collection-wrapper w-dyn-list"><div role="list" class="collection-list-4 w-dyn-items w-row"><div role="listitem" class="featured-story-collection-item w-dyn-item w-col w-col-4"><a href="/reporting/indigenous-candidates-seek-election-to-washington-state-legislature" class="featured-story-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website.jpg" alt="" sizes="(max-width: 479px) 100vw, (max-width: 767px) 74vw, (max-width: 991px) 87vw, 33vw" srcset="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website-p-500.jpg 500w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website-p-800.jpg 800w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website-p-1080.jpg 1080w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website-p-1600.jpg 1600w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website-p-2000.jpg 2000w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website-p-2600.jpg 2600w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e41f92ca2a2c0a442c1bab_Debra%20Lekanoff%20--%20from%20her%20official%20website.jpg 2738w" class="main-image"/><h6 class="published-date-small">July 29, 2022</h6><h4 class="featured-story-title">Indigenous Candidates Seek Election to Washington State Legislature</h4><p class="featured-story-sub">Only one of the state’s 147 legislators is Native American, but a strong group of candidates this year is trying to boost Indigenous representation.</p></a></div><div role="listitem" class="featured-story-collection-item w-dyn-item w-col w-col-4"><a href="/reporting/we-are-here-and-we-are-strong" class="featured-story-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e844a532b895223d8c298e_coast-salish-mural.jpeg" alt="" sizes="(max-width: 479px) 100vw, (max-width: 767px) 74vw, (max-width: 991px) 87vw, 33vw" srcset="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e844a532b895223d8c298e_coast-salish-mural-p-500.jpeg 500w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e844a532b895223d8c298e_coast-salish-mural-p-800.jpeg 800w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e844a532b895223d8c298e_coast-salish-mural-p-1080.jpeg 1080w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62e844a532b895223d8c298e_coast-salish-mural.jpeg 1200w" class="main-image"/><h6 class="published-date-small">August 1, 2022</h6><h4 class="featured-story-title">&#x27;We Are Here and We Are Strong&#x27;</h4><p class="featured-story-sub">Coast Salish peoples are finally recognized at San Juan Island National Historical Park.</p></a></div><div role="listitem" class="featured-story-collection-item w-dyn-item w-col w-col-4"><a href="/reporting/oregon-language-institute-celebrates-25-years" class="featured-story-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62df18812ab6cd95b6f57d28_DSC7474.jpg" alt="" sizes="(max-width: 479px) 100vw, (max-width: 767px) 74vw, (max-width: 991px) 87vw, 33vw" srcset="https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62df18812ab6cd95b6f57d28_DSC7474-p-500.jpg 500w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62df18812ab6cd95b6f57d28_DSC7474-p-800.jpg 800w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62df18812ab6cd95b6f57d28_DSC7474-p-1080.jpg 1080w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62df18812ab6cd95b6f57d28_DSC7474-p-1600.jpg 1600w, https://assets.website-files.com/5ecc40c27d7802f8e0f7233e/62df18812ab6cd95b6f57d28_DSC7474.jpg 2000w" class="main-image"/><h6 class="published-date-small">July 26, 2022</h6><h4 class="featured-story-title">Oregon Language Institute Celebrates 25 Years</h4><p class="featured-story-sub">The Northwest Indian Language Institute’s efforts to preserve Indigenous languages are now supported by a grant from The Roundhouse Foundation that will fund a needs analysis and tribal outreach programs.</p></a></div></div></div></div><div class="newsletter-section wf-section"><div class="newsletter-form-wrapper"><div class="newsletter-signup-columns w-row"><div class="subscribe-copy-column w-col w-col-6"><h3 class="heading-13">Subscribe to our newsletter</h3><p class="paragraph-6">Be the first to know about new stories, exciting announcements and upcoming events. </p></div><div class="newsletter-form-column w-col w-col-6"><div class="newsletter-form-block w-form"><form id="email-form" name="email-form" data-name="Email Form" redirect="/contact/subscribe-redirect" data-redirect="/contact/subscribe-redirect" action="https://news.us3.list-manage.com/subscribe/post?u=873ab8e1cbf11e90027abf559&amp;amp;id=7fa999369b" method="post" class="newsletter-form"><p class="email-form-copy">Please provide your information</p><div class="w-row"><div class="first-name w-col w-col-6"><label for="FNAME" class="field-label">FIRST NAME</label><input type="text" class="first-name-field w-input" maxlength="256" name="FNAME" data-name="FNAME" placeholder="" id="FNAME" required=""/></div><div class="last-name w-col w-col-6"><label for="LNAME" class="field-label">LAST NAME</label><input type="text" class="last-name-field w-input" maxlength="256" name="LNAME" data-name="LNAME" placeholder="" id="LNAME"/></div></div><label for="EMAIL-2" class="field-label">Email Address</label><input type="email" class="email-field w-input" maxlength="256" name="EMAIL-2" data-name="EMAIL 2" placeholder="" id="EMAIL-2" required=""/><input type="submit" value="Subscribe" data-wait="Please wait..." class="subscribe-button w-button"/></form><div class="w-form-done"><div>Thank you! Your submission has been received!</div></div><div class="w-form-fail"><div>Oops! Something went wrong while submitting the form.</div></div></div></div></div></div></div><div class="footer-wrap"><div class="footer-columns w-row"><div class="reporting-footer-column w-col w-col-2"><h6 class="footer-header">REPORTING</h6><a href="/work/all-reporting" class="footer-link">All Reporting</a><a href="#" class="footer-link">Indian Country</a><a href="/work/band-of-others-series" class="footer-link">Band of Others Series</a></div><div class="about-us-footer-column w-col w-col-2"><h6 class="footer-header">ABOUT US</h6><a href="/about/who-we-are" class="footer-link">Who We Are</a><a href="/about/our-team" class="footer-link">Our Team</a><a href="/about/announcements" class="footer-link">Announcements</a><a href="/about/events" class="footer-link">Events</a><a href="/about/join-us" class="footer-link">Join Us</a><a href="/contact/contact" class="footer-link">Contact Us</a></div><div class="legal-footer-column w-col w-col-2"><h6 class="footer-header">DOCUMENTS</h6><a href="/documents/financials" class="footer-link">Finance Reports</a><a href="/documents/editorial-independence-policy" class="footer-link">Editorial Independence</a><a href="/documents/republishing-guidelines" class="footer-link">Republishing Policy</a><a href="/documents/privacy-policy" class="footer-link">Privacy Policy</a><a href="/documents/non-discrimination-policy" class="footer-link">Non-discrimination Policy</a></div><div class="social-footer-column w-col w-col-2"><h6 class="footer-header">SOCIAL</h6><a href="https://www.facebook.com/underscoremediacollaboration" class="facebook-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a476303d4e99e552f3_facebook.png" width="19" srcset="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a476303d4e99e552f3_facebook-p-500.png 500w, https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a476303d4e99e552f3_facebook.png 512w" sizes="(max-width: 991px) 20px, (max-width: 1279px) 2vw, (max-width: 1439px) 20px, 1vw" alt="" class="social-logo"/><div class="text-block-18">Facebook</div></a><a href="https://twitter.com/Underscorenews" class="twitter-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a4851b1a0d2c71d0ac_twitter.png" width="19" srcset="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a4851b1a0d2c71d0ac_twitter-p-500.png 500w, https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a4851b1a0d2c71d0ac_twitter.png 512w" sizes="(max-width: 991px) 20px, (max-width: 1279px) 2vw, (max-width: 1439px) 20px, 1vw" alt="" class="social-logo"/><div class="text-block-18">Twitter</div></a><a href="https://www.linkedin.com/company/underscore-media-collab" class="linkedin-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a47da456b83461e55c_linkedin.png" width="19" srcset="https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a47da456b83461e55c_linkedin-p-500.png 500w, https://assets.website-files.com/5ecc17729deedd4c8b908b49/5ee449a47da456b83461e55c_linkedin.png 512w" sizes="(max-width: 991px) 20px, (max-width: 1279px) 2vw, (max-width: 1439px) 20px, 1vw" alt="" class="social-logo"/><div class="text-block-18">LinkedIn</div></a><a href="https://www.underscore.news/reporting/rss.xml" target="_blank" class="rss-link-block w-inline-block"><img src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/627d719df32276299e36f19a_107158_circle_rss_icon.png" width="19" alt="" class="social-logo"/><div class="text-block-18">RSS feed</div></a></div><div class="search-bar-footer-column w-col w-col-4"><div class="text-block-19"><a href="mailto:tips@underscore.news?subject=Story%20Idea"><strong class="bold-text-12"></strong></a>Underscore, 2022 © All Rights Reserved<br/></div><div class="text-block-19"><strong>MAILING ADDRESS</strong><br/>911 NE Davis St<br/>Portland, OR 97232<br/></div></div></div></div><script src="https://d3e54v103j8qbb.cloudfront.net/js/jquery-3.5.1.min.dc5e7f18c8.js?site=5ecc17729deedd4c8b908b49" type="text/javascript" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script><script src="https://assets.website-files.com/5ecc17729deedd4c8b908b49/js/underscore-news.594f362d5.js" type="text/javascript"></script><!--[if lte IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]--></body></html>